Krascha webbläsaren för IE6-användare

2009-12-07 @ 21:49

Eftersom de flesta webbplatser fortfarande byggs för att fungera med IE6 används den webbläsaren fortfarande. Många webbutvecklare lägger ner ett enormt extra arbete för att få webbplatsen att fungera i IE6. Det beror på att webbläsaren inte fungerar väl med gällande CSS-standard.

Crash IE

Uppmana användaren att uppdatera webbläsaren

Att låta webbplatsen visa ett meddelande som uppmanar användaren att uppdatera webbläsaren, är ett sätt att påverka användarna att byta webbläsare, eller version. Det går att lösa genom att varningen bara visas för exempelvis IE6 eller IE7.

Krascha IE6

En annan, kanske mer effektiv metod är att helt enkelt låta webbläsaren krascha om IE6 används. På WP Recepies finns ett exempel på hur man enkelt gör detta med endast 3 rader kod.

Krascha IE7

Inte heller IE7 följer CSS-standarden speciellt bra vilket skapar frustration bland många webbutvecklare. Det finns sätt att även krascha IE7. Hur man gör finns att läsa på Crash IE. Endast en rad kod krävs.

RSS-feed för kommentarer

2 svar till “Krascha webbläsaren för IE6-användare”

  • Johan Runesson
    2010-01-21 @ 8:15

    Ha ha!
    Det här gillade jag :)
    Om alla använder det här så tvingas ju dom stackare som fortfarande sitter på ie6 att uppgradera till nåt vettigt/vettigare.

    Svara
  • Johan Runesson
    2010-01-21 @ 8:17

    Verkar dock inte funka på alla versioner av ie6…

    Svara

Lämna en kommentar